<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <title>Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221; | blogs.bookforum.com</title>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width" />
  
  <meta name="og:title" content="Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221;" />
<meta name="og:site_name" content="Bookforum" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Poet and critic Clive James will publish a sequel to his 2015 short-poem collection, Sentenced to Life. Written after a diagnosis of leukemia, his first book was a reflection on death. But James says that his upcoming book, Injury Time, will be much more upbeat than the first. “When I wrote Sentenced to Life, everyone ..." />
<meta name="copyright" content="(c) Copyright 2017 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="Poet and critic Clive James will publish a sequel to his 2015 short-poem collection, Sentenced to Life. Written after a diagnosis of leukemia, his first book was a reflection on death. But James says that his upcoming book, Injury Time, will be much more upbeat than the first. “When I wrote Sentenced to Life, everyone ..." />
<meta name="keywords" content="james, sentenced, collection, written, critic, clive, publish, short, sequel, diagnosis, leukemia, wrote, upbeat, reflection, death, injury, upcoming" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta name="author" content="Maggie Foucault" />
<meta name="byl" content="Maggie Foucault" />
<meta name="og:image" content="http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635-300x169.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221;" />
<meta name="twitter:description" content="Poet and critic Clive James will publish a sequel to his 2015 short-poem collection, Sentenced to Life. Written after a diagnosis of leukemia, his first book was a reflection on death. But James says that his upcoming book, Injury Time, will be much more upbeat than the first. “When I wrote Sentenced to Life, everyone ..." />
<meta name="twitter:image" content="http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635-300x169.jpg" />
<meta name="twitter:url" content="" />
  <link rel="pingback" href="http://blogs.bookforum.com/xmlrpc.php" />
    <!--[if lt IE 9]>
  <script src="http://blogs.bookforum.com/wp-content/themes/proxy/js/html5.js" type="text/javascript"></script>
  <![endif]-->
  <link rel='dns-prefetch' href='//www.bookforum.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="blogs.bookforum.com &raquo; Feed" href="http://blogs.bookforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogs.bookforum.com &raquo; Comments Feed" href="http://blogs.bookforum.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.bookforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bookforum-style-css'  href='http://www.bookforum.com/css/style_wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.bookforum.com/css/jquery.qtip.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookforum-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bookforum-ie-css'  href='http://blogs.bookforum.com/wp-content/themes/proxy/css/ie.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bookforum-override-css'  href='http://blogs.bookforum.com/wp-content/themes/proxy/css/main.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='http://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
<script type='text/javascript' src='http://www.bookforum.com/script/jquery.qtip.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bookforum.com/script/magicinfo.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bookforum.com/script/swfobject.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bookforum.com/script/vimeo_player.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://blogs.bookforum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.bookforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.bookforum.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Helen Oyeyemi wins PEN Open Book Award; Sam Biddle on Peter Thiel&#8217;s NSA connections' href='http://blogs.bookforum.com/paper/2017/02/23/helen-oyeyemi-wins-pen-open-book-award-sam-biddle-on-peter-thiels-nsa-connections/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://blogs.bookforum.com/paper/2017/02/24/clive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post/" />
<link rel='shortlink' href='http://blogs.bookforum.com/?p=6481' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.bookforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.bookforum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="paperPage"><div id="header"><div class="Ad" id="ad_1263">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1263__zoneid=15__source=paper__cb=582f33bc18__oadest=http%3A%2F%2Fwww.92y.org%2Freadings%3Futm_source%3DBookFourm%26utm_medium%3Dad940x90_LLColePorter_Jan2717%26utm_content%3DPoetry_Center' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/f4db62b159b2f0d2c36cf98ee07d67f9.gif' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_582f33bc18' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1263&amp;campaignid=449&amp;zoneid=15&amp;source=paper&amp;loc=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&amp;cb=582f33bc18' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color9"><a href="http://www.bookforum.com/"><img src="http://www.bookforum.com/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1228">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1228__zoneid=11__source=paper__cb=2e6884d210__oadest=https%3A%2F%2Fwww.ezsubscription.com%2Fbkf%2Fsubscribe.asp' target='_blank'><img src='http:\/\/bookforum.com\/uploads\/ads\/dc320bda3feb18f81a6e83fff1fd8959.gif' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_2e6884d210' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1228&amp;campaignid=442&amp;zoneid=11&amp;source=paper&amp;loc=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&amp;cb=2e6884d210' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- substr is to hide this image for now --></div><div id="nav"><ul class="nav_items caps break"><li><a href="http://www.bookforum.com/?pn=review" class="review">daily review</a></li><li><a href="http://www.bookforum.com/?pn=blog" class="blog">omnivore</a></li><li><a href="http://blogs.bookforum.com/paper/" class="active paper">paper trail</a></li><li><a href="http://www.bookforum.com/?pn=inprint" class="inprint">current issue</a></li><li><a href="http://www.bookforum.com/?pn=interview" class="interview">interviews</a></li><li><a href="http://www.bookforum.com/?pn=booklist" class="booklist">syllabi</a></li><li><a href="http://www.bookforum.com/?pn=events" class="events">readings</a></li><li><a href="http://www.bookforum.com/?pn=video" class="video">video</a></li><li><a href="http://www.bookforum.com/?pn=inprint&amp;section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=advertise&amp;section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=about" class="about">about</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=contact" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="http://www.bookforum.com/?pn=search"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="http://www.bookforum.com/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="http://www.bookforum.com/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="http://www.bookforum.com/rss.php" class="rss"><img src="http://www.bookforum.com/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="http://www.bookforum.com/?pn=paper&amp;signin=1">sign in</a></li><li><a href="http://www.bookforum.com/?pn=register">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Line770">
  <div class="Section">
    
            <div class="Left">
            <div class="Capper">
                <div class="Padding"><h1><a href="http://blogs.bookforum.com/paper/" title="View all posts in Paper Trail" alt="View all posts in Paper Trail">Paper Trail</a> </h1></div>
            </div>
            <div style="clear:both;"> </div>
            <aside id="customcalendarwithinarchive-4" class="widget customCalendarWithinArchive"><div class="Calendar"><div class="Year">	<li class="active"><h2><a href='http://blogs.bookforum.com/paper/2017/'>2017</a></h2></li>
<div class="Months"><ul>	<li class="active"><h3><a href='http://blogs.bookforum.com/paper/2017/02/'>February</a></h3></li>
<div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div></div></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/01/" title="&#8220;New York&#8221; names first Washington correspondent; Arundhati Roy on her first novel in twenty years">1</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/02/" title="Hillary Clinton announces book of essays; CNN journalist files lawsuit against immigration ban">2</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/03/" title="Colm Tóibín named chancellor of University of Liverpool; Abrams announces photo book of Women&#8217;s March">3</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>4</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>5</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/06/" title="Russian tech firm sues BuzzFeed; Remembering Bharati Mukherjee">6</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/07/" title="Ragnar Jonasson signs with Minotaur; Protesters to send books to Trump">7</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/08/" title="Salman Rushdie announces new novel; &#8220;New York Times&#8221; on terrorism coverage">8</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/09/" title="Stephen Sondheim wins PEN Award; Emily Temple on why we shouldn&#8217;t waste books on Trump">9</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/10/" title="ProPublica hiring dozens of journalists; Javier Marias on surviving the Trump administration">10</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>11</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>12</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/13/" title="Amy Chozick to write campaign memoir; Bill Keller on criminal justice reporting under Trump">13</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/14/" title="Naomi Klein joins The Intercept; &#8220;Wall Street Journal&#8221; editor says criticism is &#8220;fake news&#8221;">14</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/15/" title="Gateway Pundit gets press credentials; George Saunders on his non-traditional novel">15</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/16/" title="Philip Pullman announces new trilogy; Gizmodo looks for leaks from federal employees">16</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/17/" title="Russian media to cut back on positive Trump stories; Mark Zuckerberg on fake news">17</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>18</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>19</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/20/" title="Neil Gaiman announces “Neverwhere” sequel; BuzzFeed helps readers escape echo chambers">20</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/21/" title="Milo Yiannopoulos&#8217;s book cancelled; Liane Moriarty on fame in the US">21</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/22/" title="Writers sign open letter to Donald Trump; Tom Hanks to publish short story collection">22</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="http://blogs.bookforum.com/paper/2017/02/23/" title="Helen Oyeyemi wins PEN Open Book Award; Sam Biddle on Peter Thiel&#8217;s NSA connections">23</a></h4></div></div></li><li class="active"><div class="Border"><div class="Padding"><h4>24</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>25</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>26</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>27</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>28</h4></div></div></li><li class="none">&nbsp;</li><li class="none">&nbsp;</li><li class="none">&nbsp;</li><li class="none">&nbsp;</li><li class="none">&nbsp;</li></ul></div><!-- .Days -->	<li><h3><a href='http://blogs.bookforum.com/paper/2017/01/'>January</a></h3></li>
</ul></div><!-- .Months -->	<li><h2><a href='http://blogs.bookforum.com/paper/2016/'>2016</a></h2></h2></li>
	<li><h2><a href='http://blogs.bookforum.com/paper/2015/'>2015</a></h2></h2></h2></li>
	<li><h2><a href='http://blogs.bookforum.com/paper/2014/'>2014</a></h2></h2></h2></h2></li>
	<li><h2><a href='http://blogs.bookforum.com/paper/2013/'>2013</a></h2></h2></h2></h2></h2></li>
<div class="Calendar"><div class="Year"><ul><li></li><li><h2><a href="http://www.bookforum.com/?pn=paper&amp;archive=2012" target="_top">2012</a></h2></li><li><h2><a href="http://www.bookforum.com/?pn=paper&amp;archive=2011" target="_top">2011</a></h2></li><li><h2><a href="http://www.bookforum.com/?pn=paper&amp;archive=2010" target="_top">2010</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --></div><!-- .Year --></div><!-- .Calendar --></aside>        </div><!-- .Left -->
    
    <div class="Middle">
      <div class="Core">

          
            


<div class="Entry">
  <div class="Padding">

      
              <div class="Topper">
          <p>February 24, 2017</p>        </div> <!-- .Topper -->
      
        <div class="Topper">
          <h1>
            <a href="http://blogs.bookforum.com/paper/2017/02/24/clive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post/" title="Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221;" rel="bookmark">
              Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221;            </a>
          </h1>
        </div> <!-- .Topper -->

          <div class="entry-content">
        <div id="attachment_6482" style="width: 310px" class="wp-caption alignright"><a href="http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635.jpg"><img class="size-medium wp-image-6482" src="http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635-300x169.jpg" alt="" width="300" height="169" srcset="http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635-300x169.jpg 300w, http://blogs.bookforum.com/wp-content/uploads/2017/02/75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Clive James</p></div>
<p><span style="font-weight: 400;">Poet and critic Clive James </span><a href="https://www.theguardian.com/books/2017/feb/23/clive-james-announces-new-poetry-collection-injury-time-sentenced-life" target="_blank"><span style="font-weight: 400;">will publish</span></a><span style="font-weight: 400;"> a sequel to his 2015 short-poem collection, </span><i><span style="font-weight: 400;">Sentenced to Life</span></i><span style="font-weight: 400;">. Written after a diagnosis of leukemia, his first book was a reflection on death. But James says that his upcoming book, </span><i><span style="font-weight: 400;">Injury Time</span></i><span style="font-weight: 400;">, will be much more upbeat than the first. “When I wrote </span><i><span style="font-weight: 400;">Sentenced to Life</span></i><span style="font-weight: 400;">, everyone thought I was dying,” he told </span><i><span style="font-weight: 400;">The Guardian</span></i><span style="font-weight: 400;">. “But the new drugs are working and the danger now is that I’ll bore everyone to death.” </span><i><span style="font-weight: 400;">Injury Time</span></i><span style="font-weight: 400;"> will be published by Picador in May.</span></p>
<p><i><span style="font-weight: 400;">Brooklyn Magazine</span></i> <a href="http://www.bkmag.com/2017/02/22/rise-roxane-gay/" target="_blank"><span style="font-weight: 400;">talks to</span></a><span style="font-weight: 400;"> Roxane Gay about success, Twitter, and pulling her book from Simon &amp; Schuster. Gay said that while it “sucks to pay back the advance” for her cancelled book, </span><i><span style="font-weight: 400;">How to Be Heard</span></i><span style="font-weight: 400;">, she has since received over twenty offers on the manuscript.</span></p>
<p><span style="font-weight: 400;">LitHub offers a </span><a href="http://lithub.com/your-literary-guide-to-the-2017-academy-awards/" target="_blank"><span style="font-weight: 400;">literary guide</span></a><span style="font-weight: 400;"> to the Oscars, which will air this Sunday. Over half the nominees for Best Picture this year are based on novels, and Raoul Peck’s documentary on James Baldwin is up for Best Documentary.</span></p>
<p><span style="font-weight: 400;">For the first time in a decade, the </span><i><span style="font-weight: 400;">New York Times</span></i><span style="font-weight: 400;"> has bought </span><a href="http://www.politico.com/blogs/on-media/2017/02/the-new-york-times-to-launch-the-truth-ad-campaign-during-oscars-235282" target="_blank"><span style="font-weight: 400;">TV advertising</span></a><span style="font-weight: 400;"> time in order to launch a marketing campaign “centered around the Times’ pursuit of ‘The Truth.’” The thirty-second ad will run during Sunday’s Academy Awards broadcast.</span></p>
<p><span style="font-weight: 400;">Former Clinton campaign chairman John Podesta </span><a href="https://www.washingtonpost.com/pr/wp/2017/02/23/john-podesta-joins-the-washington-post-as-a-contributing-columnist/?utm_term=.645f8acbcf98" target="_blank"><span style="font-weight: 400;">is joining</span></a><span style="font-weight: 400;"> the </span><i><span style="font-weight: 400;">Washington Post</span></i><span style="font-weight: 400;">’s Opinions section as a columnist. In a press release, the paper said that Podesta “will provide commentary and analysis on the intersection of politics and policy, the Trump administration and the future of the Democratic Party.” The </span><i><span style="font-weight: 400;">Post</span></i><span style="font-weight: 400;"> has also hired former </span><i><span style="font-weight: 400;">Wall Street Journal</span></i><span style="font-weight: 400;"> reporter Devlin Barrett to cover law enforcement and national security.</span></p>
<p><i><span style="font-weight: 400;">USA Today</span></i><span style="font-weight: 400;"> is the most recent news outlet to offer a </span><a href="http://www.usatoday.com/story/news/2017/02/22/usa-today-network-launches-securedrop-whistleblower-site/98068810/" target="_blank"><span style="font-weight: 400;">secure website</span></a><span style="font-weight: 400;"> for government whistleblowers. The newspaper decided to create the new system after President Trump said he planned to investigate previous leaks about his administration. “Investigative reporting is core to our mission,” said Chief Content Officer Joanne Lipman. “This tool will improve our ability to connect sources and journalists to better hold public officials and civic institutions accountable.”</span></p>
<p><span style="font-weight: 400;">In the </span><i><span style="font-weight: 400;">Times</span></i><span style="font-weight: 400;">’s “By the Book” column, Chelsea Clinton said that she doesn’t have a </span><a href="https://www.nytimes.com/2017/02/23/books/review/chelsea-clinton-by-the-book.html" target="_blank"><span style="font-weight: 400;">specific book</span></a><span style="font-weight: 400;"> that she recommends the president read—she just recommends he read any book at all. “In one of Pérez-Reverte’s Captain Alatriste novels,” she remembered, “one of the characters has a maxim: ‘Never trust a man who reads only one book.’”</span></p>
      </div><!-- .entry-content -->
    
    
    <div class="Tools" id="tools6481"><ul><li><div id="info6481" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&amp;t=Poet+and+critic+Clive+James+will+publish+a+sequel+to+his+2015+short-poem+collection%2C+Sentenced+to+Life.+Written+after+a+diagnosis+of+leukemia%2C+his+first+book+was+a+reflection+on+death.+But+James+says+that+his+upcoming+book%2C+Injury+Time%2C+will+be+much+more+upbeat+than+the+first.+%E2%80%9CWhen+I+wrote+Sentenced+to+Life%2C+everyone+...', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="http://blogs.bookforum.com/wp-content/themes/proxy/images/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Paper+Trail%3A+Clive+James+announces+new+poetry+collection%3B+John+Podesta+joins+the+%E2%80%9CWashington+Post%E2%80%9D+http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F+%40bookforum+#bitly#&amp;source=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="http://blogs.bookforum.com/wp-content/themes/proxy/images/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="http://blogs.bookforum.com/wp-content/themes/proxy/images/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&amp;title=Paper+Trail%3A+Clive+James+announces+new+poetry+collection%3B+John+Podesta+joins+the+%E2%80%9CWashington+Post%E2%80%9D+on+bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="http://blogs.bookforum.com/wp-content/themes/proxy/images/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2017%2F02%2F24%2Fclive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post%2F&amp;media=http%3A%2F%2Fblogs.bookforum.com%2Fwp-content%2Fuploads%2F2017%2F02%2F75119933_bd7aace6-0081-4ecc-a09c-fe83d6f5f635-300x169.jpg&amp;description=Clive+James+announces+new+poetry+collection%3B+John+Podesta+joins+the+%E2%80%9CWashington+Post%E2%80%9D+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="http://blogs.bookforum.com/wp-content/themes/proxy/images/pinterest.png" alt="Pinterest" border="0" /></a></li></ul></div><!-- .Share --></li><li class="last"><a href="http://blogs.bookforum.com/paper/2017/02/24/clive-james-announces-new-poetry-collection-john-podesta-joins-the-washington-post/" title="Clive James announces new poetry collection; John Podesta joins the &#8220;Washington Post&#8221;" rel="bookmark"><p>Permalink</p></a></li></ul></div><!-- .Tools -->
  </div><!-- .Padding -->
</div><!-- .Entry -->

            
          
      </div><!-- .Core -->
    </div><!-- .Middle -->

  </div><!-- .Section -->
</div><!-- .Line770 -->
<div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'http://blogs.bookforum.com/ad/view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script><div id="footer"><ul class="nav_items caps break"><li><a href="http://www.bookforum.com/?pn=review" class="review">daily review</a></li><li><a href="http://www.bookforum.com/?pn=blog" class="blog">omnivore</a></li><li><a href="http://blogs.bookforum.com/paper/" class="active paper">paper trail</a></li><li><a href="http://www.bookforum.com/?pn=inprint" class="inprint">current issue</a></li><li><a href="http://www.bookforum.com/?pn=interview" class="interview">interviews</a></li><li><a href="http://www.bookforum.com/?pn=booklist" class="booklist">syllabi</a></li><li><a href="http://www.bookforum.com/?pn=events" class="events">readings</a></li><li><a href="http://www.bookforum.com/?pn=video" class="video">video</a></li><li><a href="http://www.bookforum.com/?pn=inprint&amp;section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=advertise&amp;section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=about" class="about">about</a></li><li class="sub"><a href="http://www.bookforum.com/?pn=contact" class="contact">contact</a></li></ul></div><!-- .Footer --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.bookforum.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body></html>