<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <title>The &#8220;Village Voice&#8221; is shutting down | blogs.bookforum.com</title>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width" />
  
  <meta name="author" content="David O'Neill" />
<meta name="byl" content="David O'Neill" />
<meta name="copyright" content="(c) Copyright 2018 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="After a run of over sixty years, the&nbsp;Village&nbsp;Voice will cease publication. Owner Peter Barbey, who purchased the&nbsp;Voice three years ago in an attempt to save it,&nbsp;is laying off half its remaining staff and is retaining the rest to &#8220;wind things down.&#8221; According to The Gothamist, Barbey broke the news by telling his employees on a ..." />
<meta name="fb:app_id" content="160349161322137" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="keywords" content="barbey, voice, years, attempt, purchased, owner, peter, village, cease, publication, laying, broke, telling, employees, gothamist, things, remaining, staff, retaining" />
<meta name="og:description" content="After a run of over sixty years, the&nbsp;Village&nbsp;Voice will cease publication. Owner Peter Barbey, who purchased the&nbsp;Voice three years ago in an attempt to save it,&nbsp;is laying off half its remaining staff and is retaining the rest to &#8220;wind things down.&#8221; According to The Gothamist, Barbey broke the news by telling his employees on a ..." />
<meta name="og:image" content="" />
<meta name="og:site_name" content="Bookforum" />
<meta name="og:title" content="The &#8220;Village Voice&#8221; is shutting down" />
<meta name="og:type" content="article" />
<meta name="robots" content="index,follow" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After a run of over sixty years, the&nbsp;Village&nbsp;Voice will cease publication. Owner Peter Barbey, who purchased the&nbsp;Voice three years ago in an attempt to save it,&nbsp;is laying off half its remaining staff and is retaining the rest to &#8220;wind things down.&#8221; According to The Gothamist, Barbey broke the news by telling his employees on a ..." />
<meta name="twitter:image" content="" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="The &#8220;Village Voice&#8221; is shutting down" />
<meta name="twitter:url" content="" />
  <link rel="pingback" href="https://blogs.bookforum.com/xmlrpc.php" />
    <!--[if lt IE 9]>
  <script src="https://blogs.bookforum.com/wp-content/themes/proxy/js/html5.js" type="text/javascript"></script>
  <![endif]-->
  <link rel='dns-prefetch' href='//www.bookforum.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="blogs.bookforum.com &raquo; Feed" href="https://blogs.bookforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="blogs.bookforum.com &raquo; Comments Feed" href="https://blogs.bookforum.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bookforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bookforum-style-css'  href='//www.bookforum.com/css/style_wp.css' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='//www.bookforum.com/css/jquery.qtip.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookforum-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bookforum-ie-css'  href='https://blogs.bookforum.com/wp-content/themes/proxy/css/ie.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bookforum-override-css'  href='https://blogs.bookforum.com/wp-content/themes/proxy/css/main.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
<script type='text/javascript' src='//www.bookforum.com/script/jquery.qtip.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='//www.bookforum.com/script/magicinfo.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='//www.bookforum.com/script/swfobject.js?ver=4.9.7'></script>
<script type='text/javascript' src='//www.bookforum.com/script/vimeo_player.js?ver=4.9.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.bookforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.bookforum.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mitchell S. Jackson on writing; Andrea Long Chu on Avital Ronell and power in academia' href='https://blogs.bookforum.com/paper/2018/08/31/mitchell-s-jackson-on-writing-andrea-long-chu-on-avital-ronell-and-power-in-academia/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://blogs.bookforum.com/paper/2018/08/31/the-village-voice-is-shutting-down/" />
<link rel='shortlink' href='https://blogs.bookforum.com/?p=8356' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.bookforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bookforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.33" /> -->
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="paperPage"><div id="header"><div class="Ad" id="ad_1439">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1439__zoneid=15__source=paper__cb=334dea994d__oadest=https%3A%2F%2Fmitpress.mit.edu%2Fbooks%2Frussian-cosmism%3Futm_source%3Dbookforum%26utm_medium%3Donlinedisplay%26utm_campaign%3Dgroyss18' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/b441b906acd2088d6d295c0c5c35f507.png' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_334dea994d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1439&amp;campaignid=485&amp;zoneid=15&amp;source=paper&amp;loc=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&amp;cb=334dea994d' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color2"><a href="//www.bookforum.com/"><img src="//www.bookforum.com/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1482">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1482__zoneid=11__source=paper__cb=8735da8e50__oadest=https%3A%2F%2Fwww.bookforum.com%2Fevents%2Ffrom%3D20180910' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/d1bddaa29a39ef9ffb2238c44fa2a5e2.gif' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_8735da8e50' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1482&amp;campaignid=488&amp;zoneid=11&amp;source=paper&amp;loc=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&amp;cb=8735da8e50' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div></div><div id="nav"><ul class="nav_items caps break"><li><a href="//www.bookforum.com/review/" class="review">daily review</a></li><li><a href="//www.bookforum.com/blog/" class="blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="active paper">paper trail</a></li><li><a href="//www.bookforum.com/inprint/" class="inprint">current issue</a></li><li><a href="//www.bookforum.com/interview/" class="interview">interviews</a></li><li><a href="//www.bookforum.com/booklist/" class="booklist">syllabi</a></li><li><a href="//www.bookforum.com/events/" class="events">readings</a></li><li><a href="//www.bookforum.com/video/" class="video">video</a></li><li><a href="//www.bookforum.com/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="//www.bookforum.com/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="//www.bookforum.com/about/" class="about">about</a></li><li class="sub"><a href="//www.bookforum.com/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="//www.bookforum.com/search/"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="//www.bookforum.com/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="//www.bookforum.com/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="//www.bookforum.com/rss.php" class="rss"><img src="//www.bookforum.com/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="//www.bookforum.com/paper/signin=1">sign in</a></li><li><a href="//www.bookforum.com/register/">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Line770">
  <div class="Section">
    
            <div class="Left">
            <div class="Capper">
                <div class="Padding"><h1><a href="https://blogs.bookforum.com/paper/" title="View all posts in Paper Trail" alt="View all posts in Paper Trail">Paper Trail</a> </h1></div>
            </div>
            <div style="clear:both;"> </div>
            <aside id="customcalendarwithinarchive-4" class="widget customCalendarWithinArchive"><div class="Calendar"><div class="Year">	<li class="active"><h2><a href='https://blogs.bookforum.com/paper/2018/'>2018</a></h2></li>
<div class="Months"><ul>	<li class="active"><h3><a href='https://blogs.bookforum.com/paper/2018/08/'>August</a></h3></li>
<div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div></div></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/01/" title="Cliff Levy to head &#8220;New York Times&#8221; metro desk; Vulture creates weekly cable show">1</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/02/" title="92nd Street Y announces upcoming readings; Sarah Jeong joins the &#8220;New York Times&#8221;">2</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/03/" title="Conde Nast reports big losses; Sarah Jeong under fire for old tweets">3</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>4</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>5</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/06/" title="Jill Soloway&#8217;s Amazon imprint acquires its first two titles">6</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/07/" title="Joanna Coles leaves Hearst; The literary origins of QAnon">7</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/08/" title="Apple buys series rights to Min Jin Lee&#8217;s &#8220;Pachinko&#8221;; Catherine Lacey on writing about real people">8</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/09/" title="Crystal Hana Kim on her new book; A film book fair at Metrograph this weekend">9</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/10/" title="A profile of Olga Tokarczuk, winner of the Man Booker International Prize; Metrograph&#8217;s Film Book Fair">10</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>11</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>12</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/13/" title="V.S. Naipaul Has Died">13</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/14/" title="Remembering V.S. Naipaul; Barnes and Noble founder under fire">14</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/15/" title="Hannah Gadsby writing memoir; New York Media considering sale">15</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/16/" title="Dayton Literary Peace Prize finalists announced; On the set of &#8220;My Brilliant Friend&#8221;">16</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/17/" title="Ottessa Moshfegh on her next book; Prashant Rao joins &#8220;The Atlantic&#8221;">17</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>18</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>19</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/20/" title="The Trump campaign&#8217;s cease-and-desist letter to Simon &#038; Schuster">20</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/21/" title="Remembering poet Tom Clark">21</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/22/" title="Ben Marcus on writer&#8217;s block; Hua Hsu on &#8220;the end point of representation&#8221;">22</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/23/" title="David Simon on how journalism prepared him for television">23</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/24/" title="Lydia Kiesling on children in fiction; Kyle Buchanan joins the &#8220;New York Times&#8221;">24</a></h4></div></div></li><li><div class="Border"><div class="Padding"><h4>25</h4></div></div></li><li><div class="Border"><div class="Padding"><h4>26</h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/27/" title="The Beijing Book Fair; the Craft of Book Reviewing">27</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/28/" title="The Flood of New Political Books; McCain&#8217;s Memoir Climbs Bestseller Lists">28</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/29/" title="A new gender analysis of &#8220;By the Book&#8221;">29</a></h4></div></div></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="https://blogs.bookforum.com/paper/2018/08/30/" title="An Oral History of Rolling Stone&#8217;s Women Editors; Bourdain Documentary to be Released in 2019">30</a></h4></div></div></li><li class="active"><div class="Border"><div class="Padding"><h4>31</h4></div></div></li><li class="none">&nbsp;</li><li class="none">&nbsp;</li></ul></div><!-- .Days -->	<li><h3><a href='https://blogs.bookforum.com/paper/2018/07/'>July</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/06/'>June</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/05/'>May</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/04/'>April</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/03/'>March</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/02/'>February</a></h3></li>
	<li><h3><a href='https://blogs.bookforum.com/paper/2018/01/'>January</a></h3></li>
</ul></div><!-- .Months -->	<li><h2><a href='https://blogs.bookforum.com/paper/2017/'>2017</a></h2></h2></li>
	<li><h2><a href='https://blogs.bookforum.com/paper/2016/'>2016</a></h2></h2></h2></li>
	<li><h2><a href='https://blogs.bookforum.com/paper/2015/'>2015</a></h2></h2></h2></h2></li>
	<li><h2><a href='https://blogs.bookforum.com/paper/2014/'>2014</a></h2></h2></h2></h2></h2></li>
	<li><h2><a href='https://blogs.bookforum.com/paper/2013/'>2013</a></h2></h2></h2></h2></h2></h2></li>
<div class="Calendar"><div class="Year"><ul><li></li><li><h2><a href="//www.bookforum.com/paper/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="//www.bookforum.com/paper/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="//www.bookforum.com/paper/archive/2010" target="_top">2010</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --></div><!-- .Year --></div><!-- .Calendar --></aside>        </div><!-- .Left -->
    
    <div class="Middle">
      <div class="Core">

          
            


<div class="Entry">
  <div class="Padding">

      
              <div class="Topper">
          <p>August 31, 2018</p>        </div> <!-- .Topper -->
      
        <div class="Topper">
          <h1>
            <a href="https://blogs.bookforum.com/paper/2018/08/31/the-village-voice-is-shutting-down/" title="The &#8220;Village Voice&#8221; is shutting down" rel="bookmark">
              The &#8220;Village Voice&#8221; is shutting down            </a>
          </h1>
        </div> <!-- .Topper -->

          <div class="entry-content">
        <p>After a run of over sixty years, the&nbsp;<em>Village&nbsp;Voice </em>will cease publication. Owner Peter Barbey, who purchased the&nbsp;<em>Voice</em> three years ago in an attempt to save it,&nbsp;is laying off half its remaining staff and is retaining the rest to &#8220;wind things down.&#8221; According to <a href="http://gothamist.com/2018/08/31/village_voice_is_officially_dead.php">The Gothamist</a>, Barbey broke the news by telling his employees on a conference call:&nbsp;&#8220;Today is kind of a sucky day. Due to, basically, business realities, we&#8217;re going to stop publishing Village Voice new material.&#8221;</p>
      </div><!-- .entry-content -->
    
    
    <div class="Tools" id="tools8356"><ul><li><div id="info8356" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&amp;t=After+a+run+of+over+sixty+years%2C+the%26nbsp%3BVillage%26nbsp%3BVoice+will+cease+publication.+Owner+Peter+Barbey%2C+who+purchased+the%26nbsp%3BVoice+three+years+ago+in+an+attempt+to+save+it%2C%26nbsp%3Bis+laying+off+half+its+remaining+staff+and+is+retaining+the+rest+to+%26%238220%3Bwind+things+down.%26%238221%3B+According+to+The+Gothamist%2C+Barbey+broke+the+news+by+telling+his+employees+on+a+...', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="https://blogs.bookforum.com/wp-content/themes/proxy/images/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Paper+Trail%3A+The+%E2%80%9CVillage+Voice%E2%80%9D+is+shutting+down+https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F+%40bookforum+#bitly#&amp;source=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="https://blogs.bookforum.com/wp-content/themes/proxy/images/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="https://blogs.bookforum.com/wp-content/themes/proxy/images/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&amp;title=Paper+Trail%3A+The+%E2%80%9CVillage+Voice%E2%80%9D+is+shutting+down+on+bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="https://blogs.bookforum.com/wp-content/themes/proxy/images/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblogs.bookforum.com%2Fpaper%2F2018%2F08%2F31%2Fthe-village-voice-is-shutting-down%2F&amp;media=https%3A%2F%2Fblogs.bookforum.com%2Fmedia%2Flogo_bookforum.gif&amp;description=The+%E2%80%9CVillage+Voice%E2%80%9D+is+shutting+down+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="https://blogs.bookforum.com/wp-content/themes/proxy/images/pinterest.png" alt="Pinterest" border="0" /></a></li></ul></div><!-- .Share --></li><li class="last"><a href="https://blogs.bookforum.com/paper/2018/08/31/the-village-voice-is-shutting-down/" title="The &#8220;Village Voice&#8221; is shutting down" rel="bookmark"><p>Permalink</p></a></li></ul></div><!-- .Tools -->
  </div><!-- .Padding -->
</div><!-- .Entry -->

            
          
      </div><!-- .Core -->
    </div><!-- .Middle -->

  </div><!-- .Section -->
</div><!-- .Line770 -->
<div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'//blogs.bookforum.com/ad/view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script><div id="footer"><ul class="nav_items caps break"><li><a href="//www.bookforum.com/review/" class="review">daily review</a></li><li><a href="//www.bookforum.com/blog/" class="blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="active paper">paper trail</a></li><li><a href="//www.bookforum.com/inprint/" class="inprint">current issue</a></li><li><a href="//www.bookforum.com/interview/" class="interview">interviews</a></li><li><a href="//www.bookforum.com/booklist/" class="booklist">syllabi</a></li><li><a href="//www.bookforum.com/events/" class="events">readings</a></li><li><a href="//www.bookforum.com/video/" class="video">video</a></li><li><a href="//www.bookforum.com/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="//www.bookforum.com/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="//www.bookforum.com/about/" class="about">about</a></li><li class="sub"><a href="//www.bookforum.com/contact/" class="contact">contact</a></li></ul></div><!-- .Footer --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body></html>